Síntomas
Si se conecta a Internet mediante un Proveedor de Acceso a Internet (ISP), e intenta enviar mensajes utilizando una cuenta distinta de la cuenta de correo electrónico del ISP, puede recibir un mensaje de error similar al siguiente:
Falló la conexión con el servidor. Cuenta: '<nombre de cuenta>', Servidor: '<nombre del servidor SMTP>', Protocolo: SMTP, Puerto: 25, Seguro (SSL): No, Error de socket: 10051, Número de error: 0x800CCC0E
Causa
Este comportamiento se puede producir porque el ISP no permite enviar los mensajes a otro servidor de Protocolo simple de transferencia de correo (SMTP) mientras está conectado a su red. En un intento por controlar los correos no solicitados (spam), algunos ISPs bloquean el puerto 25.
Soluciones
Opción 1 (recomendada):
Solicite al ISP habilitar el puerto 25.
Opción 2:
Si experimenta problemas técnicos al enviar su correo, necesitará usar el puerto 587 cuando lo envía vía el servidor SMTP de Microsoluciones.
Para realizar estos cambios, seleccione una opción de la lista de programas:
Microsoft Outlook 2002 (XP) & 2003
- En el menú de su Outlook seleccione "Herramientas" e indique en "Cuentas de Correo Electrónico".
- Seleccione "Ver o Cambiar cuentas de correo electrónico existentes" y haga clic en "Siguiente".
- Seleccione su cuenta de correo POP y haga clic en la opción "Cambiar".
- Luego, haga clic en "Más configuraciones".
- Haga clic en la opción "Siguiente".
- En la opción "Servidor de correo saliente (SMTP)", cambie puerto 25 por 587.
- Haga clic en "Aceptar", luego en "Siguiente" y "Finalizar".
Microsoft Outlook 98, 2000 y Outlook Express
- Seleccione el menú "Herramientas" e ingresá en "Cuentas de Correo Electrónico".
- Seleccione su cuenta de correo y hacé clic en la opción "Propiedades".
- Haga clic en el botón "Siguiente".
- En la opción "Servidor de correo saliente (SMTP)", cambie puerto 25 por 587.
- Haga clic en "Aplicar", luego en "Aceptar" y "Finalizar".
Netscape 7.1
- En el menú de su navegador seleccioná "Correo".
- En el menu "Editar" seleccioná "Configuración de cuentas de correo".
- Busca dentro de las opciones y seleccioná del lado izquierdo la opción: "Servidor de correo saliente (SMTP)".
- En la ventana, del lado derecho y junto a la opción "Puerto" indique: 587.
- Haga clic en "Aceptar".
Eudora
Los usuarios de Eudora por favor visiten la siguiente página de ayuda para conocer las instrucciones de cómo cambiar el puerto del servidor saliente (SMTP) por 587:
http://www.eudora.com/techsupport/kb/1501hq.html (en inglés).
IncrediMail Xe
- En el menú de su navegador seleccioná "Correo".
- Seleccione su cuenta de correo y hacé clic en la opción "Propiedades".
- Haga clic en la opción "Siguiente".
- En la opción "Servidor de correo saliente (SMTP)", cambie puerto 25 por 587.
- Haga clic en "Aplicar", luego en "Aceptar" y "Finalizar".